
ZYXEL · Netwerk · Art.nr. TP-517248
Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
€ 696,50
Elders gezien voor € 726,00ZYXEL GS1920-48HPv2- 52 Port Smart Managed PoE Switch 48x Gigabit Copper PoE and 4x Gigabit dual pers.- hybrid mode- standalone or NebulaFlex Cloud- 375 Watt PoE
Op voorraadBestel voor 16:00 uur, morgen in huis
1
Gratis verzendingVanaf € 75,-, daaronder € 6,95
Minimaal 2 jaar garantieGaat er iets stuk? Wij helpen je
14 dagen bedenktijdNiet tevreden? Stuur hem terug
Veilig betalen met




Verzonden metDHL, UPS of PostNLAltijd met track en trace
Productinformatie
Kenmerken
- Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- Power over Ethernet (PoE): Ja
- Aantal basis-switching RJ-45 Ethernet-poorten: 44
- Verzending snelheid: 74 Mpps
Productomschrijving
ZYXEL GS1920-48HPv2- 52 Port Smart Managed PoE Switch 48x Gigabit Copper PoE and 4x Gigabit dual pers.- hybrid mode- standalone or NebulaFlex Cloud- 375 Watt PoE
Advies en inspiratie
Alle artikelenVolledige specificaties
| Merk | ZYXEL |
|---|---|
| Categorie | Netwerk |
| EAN | 4718937601974 |
| MPN | GS192048HPV2-EU010 |
| Conditie | Nieuw, ongeopend |
| Beheerfuncties | |
| Switch type | Managed |
| Quality of Service (QoS) | Ja |
| ARP-inspectie | Ja |
| System event log | Ja |
| MIB-ondersteuning | RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 |
| Poorten & interfaces | |
| Aantal basis-switching RJ-45 Ethernet-poorten | 44 |
| Type basis-switching RJ-45 Ethernet-poorten | Gigabit Ethernet (10/100/1000) |
| Aantal Combo SFP-poorten | 4 |
| Aantal moduleslots SPF | 2 |
| Vezel-optische connector | SFP |
| Netwerk | |
| Netwerkstandaard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | Nee |
| Koperen ethernetbekabelingstechnologie | 100BASE-TX, 1000BASE-T |
| Datastroombeheer | Ja |
| Rate limiting | Ja |
| Spanning tree protocol | Ja |
| VLAN=ondersteuning | Ja |
| Virtuele LAN-functies | Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN |
| Optische vezel | |
| Fiber ethernet cabling technologie | 1000BASE-X |
| Data-uitwisseling | |
| Switchingcapaciteit | 100 Gbit/s |
| Verzending snelheid | 74 Mpps |
| MAC-adrestabel | 16000 entries |
| Packet buffergeheugen | 1,5 MB |
| Beveiliging | |
| DHCP-functies | DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client |
| Access Control List (ACL) | Ja |
| IGMP snooping | Ja |
| Ondersteunde beveiligingsalgoritmen | 802.1x RADIUS, SNMP, SNMPv3 |
| MAC adres filtering | Ja |
| IP-MAC-Port binding | Ja |
| Authenticatie | Gast-VLAN, Poortgebaseerde authenticatie |
| Wachtwoordbeveiliging | Ja |
| Authenticatie type | IEEE 802.1x, RADIUS |
| CPU-bescherming | Ja |
| Algoritmen wachtrijplanning | SPQ, WFQ, Weighted Round Robin (WRR) |
| Multicast-functies | |
| Multicast-ondersteuning | Ja |
| Design | |
| Rack-montage | Nee |
| Kleur van het product | Zwart |
| Veiligheid | LVD, BSMI |
| Elektromagnetische compatibiliteit | FCC 15 A, CE A, BSMI EMC |
| Prestatie | |
| Intern geheugen | 256 MB |
| Flash memory | 32 MB |
| Geluidsniveau | 26,5 dB |
| Mean time between failures (MTBF) | 502509 uur |
| Energie | |
| AC-ingangsspanning | 100 - 240 V |
| AC-ingangsfrequentie | 50 - 60 Hz |
| Vermogensverbruik (max) | 474,3 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Ja |
| Hoeveelheid Power over Ethernet (PoE) ports | 48 |
| Totaal Power over Ethernet (PoE)-budget | 375 W |
| Eisen aan de omgeving | |
| Bedrijfstemperatuur (T-T) | 0 - 50 °C |
| Temperatuur bij opslag | -40 - 70 °C |
| Relatieve vochtigheid in bedrijf (V-V) | 10 - 95 procent |
| Luchtvochtigheid bij opslag | 10 - 95 procent |
| Warmtedissipatie | 1617,36 BTU/h |
| Gewicht en omvang | |
| Breedte | 441 mm |
| Diepte | 270 mm |
| Hoogte | 44 mm |
| Gewicht | 4,1 kg |
| Inhoud van de verpakking | |
| Meegeleverde kabels | AC |
| Rekbevestigingspakket | Ja |
| Verpakking | |
| Breedte verpakking | 616 mm |
| Diepte verpakking | 355 mm |
| Hoogte verpakking | 107 mm |
| Gewicht verpakking | 5,25 kg |
| Certificaten | |
| Certificering | RoHS |
| Logistieke gegevens | |
| Code geharmoniseerd systeem (HS) | 85176990 |
Vergelijkbaar

TP-LinkTP-Link TL-SX1008 netwerk-switch Unmanaged 10G Ethernet (100/1000/10000) 1U Zwart Bestel voor 16:00 uur, morgen in huis
€ 420,69

TP-LinkTP-Link Omada SG3428XMP netwerk-switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart Bestel voor 16:00 uur, morgen in huis
€ 561,45

TP-LinkTP-Link Omada SG3452X netwerk-switch Managed L2+ Gigabit Ethernet (10/100/1000) 1U Zwart Bestel voor 16:00 uur, morgen in huis
€ 548,68

TP-LinkTP-Link Omada SG2452LP netwerk-switch Managed L2/L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart Bestel voor 16:00 uur, morgen in huis
€ 650,78

